Rabu, 06 Juni 2012

ROUTER STATIS


ROUTER1:
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.3.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.2.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#ip route 192.168.0.0 255.255.252.0 ser2/0
Router(config)#ip route 172.16.1.0 255.255.255.0 ser2/0
Router(config)#exit
ROUTER2:
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.1.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 172.16.2.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up
Router(config-if)#exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
Router(config)#int ser2/0
Router(config-if)#ip add 192.168.1.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 172.16.3.0 255.255.255.0 ser3/0
Router(config)#ip route 192.168.2.0 255.255.255.0 ser2/0
Router(config)#exit
ROUTER3
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial3/0, changed state to up
Router(config-if)#exit
Router(config)#
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 172.16.0.0 255.255.252.0 ser3/0
Router(config)#exit
Router#
hasil CMD:
Packet Tracer PC Command Line 1.0
PC>ping 192.168.2.2
Pinging 192.168.2.2 with 32 bytes of data:
Request timed out.
Reply from 192.168.2.2: bytes=32 time=187ms TTL=125
Reply from 192.168.2.2: bytes=32 time=187ms TTL=125
Reply from 192.168.2.2: bytes=32 time=174ms TTL=125
Ping statistics for 192.168.2.2:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 174ms, Maximum = 187ms, Average = 182ms
PC>ping 172.16.2.2
Pinging 172.16.2.2 with 32 bytes of data:
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=78ms TTL=254
Reply from 172.16.2.2: bytes=32 time=93ms TTL=254
Ping statistics for 172.16.2.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 78ms, Maximum = 94ms, Average = 89ms
PC>ping 172.16.2.1
Pinging 172.16.2.1 with 32 bytes of data:
Reply from 172.16.2.1: bytes=32 time=63ms TTL=255
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Reply from 172.16.2.1: bytes=32 time=49ms TTL=255
Ping statistics for 172.16.2.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 49ms, Maximum = 63ms, Average = 59ms
PC>ping 172.16.1.2
Pinging 172.16.1.2 with 32 bytes of data:
Reply from 172.16.1.2: bytes=32 time=93ms TTL=254
Reply from 172.16.1.2: bytes=32 time=94ms TTL=254
Reply from 172.16.1.2: bytes=32 time=94ms TTL=254
Reply from 172.16.1.2: bytes=32 time=93ms TTL=254
Ping statistics for 172.16.1.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 93ms, Maximum = 94ms, Average = 93ms
PC>ping 172.16.1.1
Pinging 172.16.1.1 with 32 bytes of data:
Reply from 172.16.1.1: bytes=32 time=94ms TTL=254
Reply from 172.16.1.1: bytes=32 time=93ms TTL=254
Reply from 172.16.1.1: bytes=32 time=94ms TTL=254
Reply from 172.16.1.1: bytes=32 time=78ms TTL=254
Ping statistics for 172.16.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 78ms, Maximum = 94ms, Average = 89ms
PC>ping 172.16.2.1
Pinging 172.16.2.1 with 32 bytes of data:
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Reply from 172.16.2.1: bytes=32 time=63ms TTL=255
Reply from 172.16.2.1: bytes=32 time=47ms TTL=255
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Ping statistics for 172.16.2.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 47ms, Maximum = 63ms, Average = 58ms
PC>ping 172.16.2.2
Pinging 172.16.2.2 with 32 bytes of data:
Reply from 172.16.2.2: bytes=32 time=93ms TTL=254
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=93ms TTL=254
Ping statistics for 172.16.2.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 93ms, Maximum = 94ms, Average = 93ms
PC>ping 172.16.3.1
Pinging 172.16.3.1 with 32 bytes of data:
Reply from 172.16.3.1: bytes=32 time=63ms TTL=255
Reply from 172.16.3.1: bytes=32 time=58ms TTL=255
Reply from 172.16.3.1: bytes=32 time=63ms TTL=255
Reply from 172.16.3.1: bytes=32 time=47ms TTL=255
Ping statistics for 172.16.3.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 47ms, Maximum = 63ms, Average = 57ms
PC>ping 172.16.3.2
Pinging 172.16.3.2 with 32 bytes of data:
Reply from 172.16.3.2: bytes=32 time=0ms TTL=128
Reply from 172.16.3.2: bytes=32 time=15ms TTL=128
Reply from 172.16.3.2: bytes=32 time=16ms TTL=128
Reply from 172.16.3.2: bytes=32 time=16ms TTL=128
Ping statistics for 172.16.3.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 16ms, Average = 11ms
PC>

Minggu, 08 April 2012

Basic Router CLI Show Command


General Use
No.
Perintah Penuh
Perintah Singkat
Maksud Perintah
1
Show running-config
Sh run
Mengetahui konfigurasi yang aktif didalam DRAM (dynamic random acces memory
2
Show startup-config
Sh start
Mengetahui konfigurasi yang sudah tersimpan didalam NVRAM
3
Show version
Sh ver
Menampilkan informasi tentang versi software yang sedang berjalan lengkap dengan informasi hardware dan device
Routing Related
No.
Perintah Penuh
Perintah Singkat
Maksud Perintah
1
Show ip protocols
Sh ip prot
Untuk menampilkan ip protokol
2
Show ip route
Sh ip rout
Menampilkan konfigurasi routing
Interface Related
No.
Perintah Penuh
Perintah Singkat
Maksud Perintah
1
Show interfaces
Sh int
Untuk menampilkan statistic semua interfaces router
2
Shoe ip interfaces brief
Sh ip int bri
Memerinsa status atau kondisi dari tiap-tiap interface yang telah dikonfigurasi
3
Show protocols
Sh prot
Menampilkan status interface baik secara global maupun khusus dari protocol layer 3 yang terkonfigurasi
Connectivity Related
No.
Perintah Penuh
Perintah Singkat
Maksud Perintah
1
Show cdp neightbors
Sh cdp neig
Menunjukan tentang informasi semua piranti cisco tetangga yaitu switch dan router
2
Show session
Sh sess
Memperlihatkan sesi yang ada sekarang
3
Show ssh
Show ssh
Untuk melihat koneksi ssh
4
Ping
Ping
Mengecek koneksi
5
Traceroute
Tr
Untuk menentukan jalur terbaik
https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhde9pKV6_viZ6gzwtcczcsDtjX4RbOvG2JfH4kKDCcp7Wp0EEW7TdOGXuCzoVyS_VLjkPrIuRLPqwTyABkq-sc1H1K-mnSXjtLXywnGJFkvNg7k9LavE5ZZzBCy4wpAKtZTBSVz-BT6Ys/s320/1.jpg








Konfigurasi pada Router 1
--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int se2/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.1.0
Router(config-router)#network 192.168.2.0
Router(config-router)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Konfigurasi pada router 2
--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int se2/0
Router(config-if)#ip add 192.168.2.2 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.3.0
Router(config-router)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
setting ip Pc 1
ip : 192.168.1.2
sm : 255.255.255.0
dg : 192.168.1.1
setting ip Pc 2
ip : 192.168.3.2
sm : 255.255.255.0
dg : 192.168.3.1

Twitter Delicious Facebook Digg Stumbleupon Favorites More

 
Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Sweet Tomatoes Printable Coupons